Follow

If you get following error when you run a gulp command:

fs.js:27
const { Math, Object } = primordials;

ReferenceError: primordials is not defined

When you need to know, that gulp version < 4 no longer supported.

You have to upgrade your gulp to > 4 version.

When done, migrate config from 3.x.x version to 4.*

A good site to do it: goede.site/setting-up-gulp-4-f




Working configs for gulp version 3 and 4 to compile sass to css and reload the page using browserSync:

gitlab.com/obergodmar/configs




Show thread
Sign in to participate in the conversation
Linux.Pizza

A instance dedicated - but not limited - to people with an interest in the GNU+Linux ecosystem and/or general tech. Sysadmins to enthusiasts, creators to movielovers - Welcome! Just give a reason why we should approve your application into this instance,our team will review it.