@gdroid
If anyone wonders, the Legacy version of NewPipe exists for users of older phones. Since the normal version requires Android 4.4 (19), friendlyanon maintains this fork.
For more infos, see github.com/TeamNewPipe/NewPipe
TL;DR:
Use NewPipeLegacy instead of NewPipe if your phone uses Android 4.3 or earlier.

LinuxPizza

A instance dedicated - but not limited - to people with an interest in the GNU+Linux ecosystem and/or general tech. Sysadmins to enthusiasts, creators to movielovers - welcome